Forum

Notifications
Clear all

Aplicativo não abre


Zilda
Posts: 5
Topic starter
Active Member
Entrou: 1 mês atrás

Instalei o Gimp, porém ele não abre. Quando clico ele começa a instalar novamente num processo sem fim. Já desinstalei e reinstalei, reinicializei o note e ele continua dando o mesmo problema.

7 Respostas
5 Respostas
009
 009
Entrou: 2 anos atrás

Eminent Member
Posts: 34
Postado por: @zilda

Instalei o Gimp, porém ele não abre. Quando clico ele começa a instalar novamente num processo sem fim. Já desinstalei e reinstalei, reinicializei o note e ele continua dando o mesmo problema.

Difícil saber o que pode estar causando esse problema.

Sugiro ao desinstalar, procurar e deletar manualmente os arquivos que não foram desinstalados automaticamente.

Existem alguns arquivos que ficam registrados no perfil do usuário e mesmo após a desinstalação eles continuam lá.

A última versão do Gimp veio com alguns problemas, sugiro as versões 2.10.22 pra baixo.

Tente baixar do site oficial do Gimp.

Responder
Zilda
Entrou: 1 mês atrás

Active Member
Posts: 5

Olá, obrigada pela dica. Baixei no site oficial mesmo, mas vou desinstalar novamente, ver se não ficou nenhum arquivo e baixar essa versão que vc sugeriu, depois conto aqui.

Responder
Zilda
Entrou: 1 mês atrás

Active Member
Posts: 5

Olá boa noite!

Deu certo, muito obrigada pela dica!

 
Responder
009
 009
Entrou: 2 anos atrás

Eminent Member
Posts: 34

@zilda,

Obrigado pelo retorno! Fiquei contente em poder ter ajudado de alguma forma!

Responder
Zilda
Entrou: 1 mês atrás

Active Member
Posts: 5

😉

Responder
009
Posts: 34
 009
Eminent Member
Entrou: 2 anos atrás

Uma observação. Na primeira vez que o Gimp é instalado ele demora mesmo para carregar, é preciso esperar.

Responder
1 Responder
Zilda
Entrou: 1 mês atrás

Active Member
Posts: 5

Obrigada pela resposta.

Responder